Donnerstag, 17. März 2011

Synology DS Series (1010+, 1511+,...) creating > IP Alias - How To

Die Synology Box ist für jemanden zuhause der gerne im LAB experimentiert schon was interessantes. Habe heute von meinem Teacher erfahren, dass man auch Round Robin mit NFS machen kann. Jedoch benötigt man eine zweite IP-Adresse die man ansteuern muss mit den VM Kerneln. Dies ist aber ein anderes Thema. Kommt noch. ;) Werde es kommendes Weekend umsetzen!


IP-Alias erstellen an der Synology

1. Als erstes müssen wir an der Synology SSH freischalten. Dazu gehen wir im Bedienfeld > Terminal > SSH-Dienst aktivieren.




Nun setzen wir das Häklein bei SSH-Dienst aktivieren


2. Nun brauchen wir noch ein Konsolen Tool und zwar das Putty welches Ihr mit foldendem Link gleich herunterladen könnt > Putty for Intel x86 

3. Als nächstes geben wir die IP-Adresse der SynoBox an (LAN IP) und klicken auf Open. Die Zertifikatsmeldung akzeptieren.


4. Nun kommt folgendes Fenster


Wir nutzen hier nicht als Login as: Username den Admin sondern den root. Das Root Passwort ist dasjenige vom WebInterface.

5. Nun kommt der magische Befehl. :) 

  • Als erstes gebt Ihr einfach ein > ifconfig {ENTER}
    Jetzt schaut Ihr ob die LAN-IP-Adresse am Anfag der Konfiguration eth0 oder bond0 hat. Bei meiner
    Synology DS1511+ ist es bond0 !

    Der Grund hier weshalb bond0 und nicht eth0 oder eth1 ist einzigst weil ich LinkAggregation nutze (IEEE802.3ad)! Nutzt Ihr kein LinkAggregation, dann müsst Ihr bei der entsprechenden eth0 oder eth1 ansetzen. Das heisst, wollt Ihr ein Alias für eth0, so lautet der Befehl:

    ifconfig eth0:1 xx.xx.xx.xx netmask xxx.xxx.xxx.xxx



                           bei bond0:   ifconfig bond0:1 172.30.34.34 netmask 255.255.224.0

Natürlich gibts die Möglichkeit die IP-Addresse, Netzwerkmaske und Broadcastadresse anzugeben


ifconfig eth0:1 192.168.1.200 netmask 255.255.255.0 broadcast 192.168.1.255

6. Nun testet Ihr von einem Windows Client oder Linux, was auch immer :) , einen Ping Befehl.
Der ARP Cache zeigt, sofern man beide IP's erfolgreich erreicht hat, beide IP's im Cache an und zwar bei mit derselbigen MAC Adresse. Es ist normal, dass beim IP-Alias nicht alle Details enthalten sind. Da ja nur ein Alias!

In der cmd.exe > arp -c < ergiebt folgende Ausgabe:


In diesem Beispiel hat mein Storage die HauptIP 172.30.32.32 und die AliasIP 172.30.34.34.
Die Eingabe von > ifconfig {ENTER} an der SynoBox gibt folgende Ausgabe:


Removen der IP-Alias

Wahrscheinlich habt Ihr aus versehen was falsches eingegeben oder möchtet den Alias wieder entfernen. Zuerst schauen wir nochmals mit ifconfig Befehl auf der SynoBox (mit Putty verbunden) ob bond0 oder eth0:x der Eintrag ist. 

Zuerst aber gehen wir wie folgt vor:

1. Wir geben in der Konsole: ip address {Enter} ein. In meinem Beispiel ist die Alias 172.30.34.34/19 !



Nehmen wir an der Alias nutzt > bond0:1 < so lautet der Befehl

ip address del 172.30.34.34/19 dev bond0:1     (dev = device/gerät)
2. Nun geben wir wieder > ifconfig > ein um zu sehen, ob der Alias gelöscht wurde:


Wie wir sehen, ist nur noch bond0, eth0 (NIC0), eth1 (NIC1), lo (loopback) vorhanden. :)

Hoffe dem einen oder anderen Hilft das. Ich versuche so logisch und Dummy sicher wie möglich die Themen zu präsentiern. :)




Mittwoch, 16. März 2011

Synology DS1010+ and DS1511+ DSM 3.1 NFS Storage issues

Wie es so immer ist, will man immer das neueste gleich haben und merkt nicht mal, dass man vielleicht die alte Schule im Hinterkopf haben sollte. Naja, es ist ja auch nur ein Test gewesen. ;) Oder nicht? :)

Die Synology Firmware sprich die neueste in Version DSM 3.1 habe ich diverse komische Phenomene beim installieren von Guest Systemen (VM's). Teils bleibt die VM einfach gefreezed während dem neu installieren eines Betriebssystems. Dies bei jeder OS Installation. 



Für mich die stabilste Version die tadellos läuft ist diese hier bei meiner anderen Synology Box sprich DS1511+.



Meine persönliche Empfehlung ist es, diese Version zu installieren bei einer Neu Beschaffung! Mit diesem Release hatte ich noch keine Probleme. Läuft extrem stabil. Auch ist die Erkennung sehr gut in vSphere 4.0 - 4.1 update 1.



Wo holt man dieses letzte Release? Hier:


Synology_x86_1511+_1358.pat 
(Version ist vom 15.12.2010 - 08:14Uhr)

Unterstützung für einen Downgrade, gibts von Synology nicht. Jedoch gibts auf der Wiki Site die folgende Möglichkeit:

Downgrade_der_Synology-Firmware (www.synology-wiki.de)

 
Wer also vorhat mit NFS zu arbeiten, dass Vorteile in Sachen Speed und Stabilität gegenüber iSCSI bei der Synology Box bringt, der sollte noch warten mit dem Upgrade. Sprich, sofern keine interessante Neuerungen in den Release Notes dabei sind, besser bei dieser Version bleiben. ;)

PS: Dieses Thema ist in Bezug mit ESX(i). Wer den DS1511+ als Storage nutzen möchte.

Montag, 14. März 2011

OpenManage for Dell PowerEdge 1900 with ESXi 4.1

Die Tage des ESX Servers sind gezählt. Die Zukunft ist ESXi! 

Die Verwaltung läuft über das Virtual Center. Als Key gibt man seine Version an ob VMWare Essentials oder Standard, etc..

Was vielleicht nicht alle Wissen ist der Punkt, dass ESXi sicherer als das ESX ist. Unten drumm auf dem ESX sitzt ein RedHat Enterprise Linux. Der Bootvorgang ist auch länger als beim ESXi. ESXi hat auch nur Standardmässig 4 Ports offen und nicht wie ESX mehrere (default).

Ich habe mich entschieden schon jetzt umzusteigen auf ESXi. Da ich diese Version nie gemanaged habe auf dem Virtual Center.

Wo bleiben die Open Manage Tools wo man so schön installieren konnte auf dem ESX? ;)

Sucht man für, in meinem Beispiel Power Edge 1900, OpenManage VIB's sprich unter "Support" findet man den Menüpunkt ESXi4.1 vergebens. Veraltet? Neee, sicher nicht.. :)

Ich möchte Euch gerne zeigen, wie man trotzdem noch auf den Open Manage zurückgreifen kann, obwohl im ESXi die Hardware Sensoren angezeigt werden. 

So wie ich und andere auch, denkt man, wahrscheinlich gibts für den PowerEdge 1900 nichts mehr. Ich denke Dell kann nicht überall nachkommen mit den Aktualisierungen der Sites.

Vorarbeiten vor der eigentlichen Einrichtung

Die Quelle sprich Lösung für die Sorgen ist der FTP Server von Dell. Für jemanden der nicht Dell so gut kennt, ein kleiner Irrgarten. ;)


hier findet man alles was man braucht.

Also, zuerst laden wir die VIB Datei herunter:

Stand: 14.03.2011


Danach laden wir den OpenManager WebManagement Version herunter:

Stand: 14.03.2011

Als nächstes benötigen wir noch den VMWare vSphere CLI in der Version 4.1!! Nutzt Ihr eine Version 4.0 bekommt Ihr die schöne Rückmeldung -> "This operation is NOT supported on 4.1.0 platform." <- 

Hier den entsprechenden Downloadlink wählen. (Login nötig mit VMWare Account)

Die Installation

1. Wir installieren den VMware vSphere CLI in der Version 4.1. Info: Windows 7 64-bit geht tadellos!
2. Sobald die CLI erfolgreich installiert worden ist, kopieren wir die Datei OM-SrvAdmin-Dell-Web-6.4.0-
1266.VIB-ESX41i_A00.7.zip  ins Verzeichnis C:\Program Files (x86)\VMware\VMware vSphere CLI\bin "OHNE" zu entpacken! Ist wichtig!



3. Nun öffnen wir die vSphere CLI Konsole (Unter Programme) und navigieren ins BIN Verzeichnis -> C:\Program 
    Files (x86)\VMware\VMware vSphere CLI\bin und führen folgenden Befehl aus:

vihostupdate.pl --server -i -b "C:Program Files (x86)\VMware\VMware vSphere CLI\bin\OM-SrvAdmin-Dell-Web-6.4.0-1266.VIB-ESX41i_A00.7.zip"
TIPP: nach ..\bin\OM {TAB} eingeben und der Name wird verfollständigt


4. Nun machen wir in derselben Konsole einen --force Reboot des Servers. Das heisst, obwohl der Server nicht im Maintenance Modus ist, erzwingen wir den Reboot des Hosts. (Ich gehe schwer davon aus, dass Ihr die virtuellen Hosts bereits vor der Übung alle noch heruntergefahren habt. Viele nutzen ja den automatischen Boot nach dem Host Reboot oder Hochfahren. Einfach das es gesagt worden ist.) :)

vicfg-hostops.pl --server --force --operation reboot   {enter}
Nun root eingeben und das Passwort, reboot folgt.


5. Nun müssen wir nur noch dem Host sagen, dass er die CIM's aktivieren soll. Es gibt zwei Wege. Einer ist grafisch und einer ist CLI. Ich nehme hier wieder die CLI. :)

vicfg-advcfg.pl --server --set 1 UserVars.CIMoemProviderEnabled
Achtung: UserVars.CIM.... ist Case Sensitive!!




6. Nun Rebooten wir wieder den Server mit

vicfg-hostops.pl --server --force --operation reboot

7. Jetzt installieren wir den Open Manage Web Administrator auf dem Windows Client. Alles Default mässig wählen.

Sobald alles installiert ist, können wir uns auf dem Host wie folgt einloggen.


und wenn alles sauber geklappt hat schauts dann so aus


Eigentlich eine schnelle Angelegenheit wenn man weiss wo die Tools zu finden sind. Über die Support Option auf der Dell Site unterm Menu PowerEdge 1900 findet man nix. ;)

Viel Spass beim Umsetzen !!! :)


Sonntag, 13. März 2011

Capsa Free Edition - Deluxe Freeware Sniffer - Tipp!

Einen schönen Guten Abend allerseits. :)


Seit längerem schaute ich diverse Freeware Sniffer an. Vor Jahren habe ich mal einen bei Colasoft gekauft. Dazumal konnte man SMTP, HTTP, POP3 Passwörter sprich gezielt diese Protokolle Sniffen und sich schön die Infos extrahieren lassen. Lange war ich vom CommView begeistert. Bis wieder mal auf die Colasoft Seite gegangen bin und ja, es hat sich viiel verändert. Alleine das Design was sehr ansprechend ist!


Für 0,00% Ausgaben so ein Freeware Sniffer Tool, kann ich nur sagen, der "HELLE WAHNSINN!". Das einzige was die Firma verlangt, ist dass man sich kurz registriert mit Firmenname und Vor-/Nachnahme und Mail Addi wo die Serial zugestellt wird.


Grafisch sehr ansprechend und Features ohne Ende! Ich kenne bis jetzt noch kein Freeware Sniffer der so klasse ausschaut und so viele Features enthält! Auch was sehr genial ist, ist dass man auf der rechten Seite des Sniffers folgendes vorfindet!


Beispiele und Live Demo. Echt, man staunt!




Was mir besonders gut gefiel, war der Test mit dem FTP Protocol.





Nun kann man sogar noch auf Data Flow im unteren Fenster klicken und folgendes wird darin angezeigt. Echt elegant! :)


Für mich ein Sniffer, der als Gratisversion schon fast zu schön ist um wahr zu sein. Solche Tools kosten schnell mal viel Geld.. :-/

Viel Spass beim testen! :) Und ja, Weihnachten kann ja auch am Sonntag Abend sein.. :DD

Samstag, 12. März 2011

Remote Access to Windows 7 Clients with VNC - Tipp!

Um Zugriff auf das System meiner Family draufzukommen über VPN, dachte ich mir, wie vor dem Update auf Win7, nutze ich doch wieder das RealVNC . Leider kommt immer wieder das Password prompt und es passiert nichts weiteres. An der Benutzerkontensteuerung liegt das nicht.

So versuchte ich mich mit diversen Versionen der VNC's unter anderem diese hier:

Interessant ist der Punkt, dass man mit dem UltraVNC zwar die Oberfläche sieht auf dem Windows7 Client mit SP1, jedoch nichts machen kann sprich der Screen nicht refreshed wird.

Kurz, TightVNC als Server auf dem Windows 7 Client mit SP1 funktioniert tadellos. Und zwar egal von welchem Client aus. Ich nutze den Ultra VNC Client als Zugriffstool auf dem TightVNC Serverdienst auf dem ZielClient. 

Hier der Link zur funktionierenden Version: Tightvnc-2.0.2-setup.exe

Viel Spass beim einrichten. :)

Dell Power Edge 1900 more than 16GB Supported!

Da ich extremer Dell Fetischist bin, habe ich mal so à la last minute vor dem Verkauf gegoogelt und ein paar interessante Infos gefunden. Würde ich (man) die BIOS Release notes lesen, kriegt man folgende Info raus:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

System:         Dell(TM) PowerEdge(TM) 1900
Version:        2.3.1
Release Date:   05/23/2008
______________________________________________________________________

* Added support for Quad-Rank 8GB DIMMs
* Updated Intel(R) Memory Reference Code to revision 1.3.2
* Fixed possible system hang with Demand-Based Power Management enabled
* Fixed slow memory test for some configurations
* Fixed CPU error in Microsoft Windows Server 2008 operating system error log
* Prevent downgrading to BIOS version that does not support the installed CPU 
  or DIMM.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


Zum Glück habe ich noch kurz gegoogelt, denn nun werde ich nach einem Test den PE1900 nicht mehr abgeben! ;)

Da ich nur 4GB RAM's hatte und 2GB (Kombination), habe ich diese im PowerEdge 1900 montiert und siehe da, auf einmal die bestätigten 24GB RAM's im BIOS sowie im ESX vSphere 4.1 update1 angezeigt. :) Gross ist die Freude.

Hier das Dokument welches die 24GB angibt. Natürlich kann man, wenn man vom obigen Text ausgeht, 8 x 8 GB RAM's montieren wo man anschliessend Hammermässige 64GB RAM's hat! Bin hell begeistert! Virtualisieren bis die RAM's heiss laufen. ;)


Persönlich werde ich den Dell PowerEdge auf 32GB Total aufrüsten (Feedback folgt demnächst). Finde ich es echt flott, dass Dell solche feinen BIOS Updates rausbringt! Denn, verkauft hätte ich den PE1900 nur wegen den 16GB Limitierungen. Man lernt nie aus! Lesen macht den Meister.. ;)

Hoffe jemand von Euch freut sich nun auch auf diese Info.. :)

Montag, 7. März 2011

Columbus auf Windows 7 mit Bitlocker und HP Protect Tools für Fingerprint mit Acronis True Image Troubles!

Wieder mal ein interessantes festgestellt. :)

Da ich einen Kunden betreue bei dem das Thema High Secure auf oberster Stelle steht, musste ich eine Lösung suchen, wie man einen Laptop von HP EliteBook 2540p / 2740p / 8440p sicher einrichtet.

Was ist das Ziel?

  1. Festplatten Verschlüsselung - Bitlocker
  2. 2 Faktor Authentisierung - HP Protect Tools
  3. Daten sprich OfflineFolders müssen auf einer separater Partition gesichert werden und dürfen nicht weg vom Laptop fürs Desasterrecovery.
  4. DesasterRecovery Lösung die auch verschlüsselt ist.
Eigentlich gar nicht so einfach. Der Kunde selbst sprich deren IT Betreuer selbst ein Freak ist der gerne ausprobiert und testet, sind wir so gemeinsam flott weitergekommen und dank eines TekkiKollegen konnten wir ein unklares Issue beheben! Eine kleine Überraschung gibts da auch noch. ;)

Kurz gesagt, musste eine Lösung her. Ich entschied mich fürs DesasterRecovery als Produkt das True Image Home 2011. Die Vorteile sind klar. Bootbarer USB Stick kann der Kunde selbst erstellen, die Sicherung läuft im laufendem Betrieb und schnell. Dazu kann ich das Problem der unverschlüsselten DesasterRecovery Daten auch decken. Da AES-256 Bit Verschlüsselung.

Nun ja, die Firmendaten dürfen den Laptop NICHT verlassen. Somit entschied ich mich gemeinsam sprich es gibt keine andere Möglichkeit mit Acronis, als eine weitere Partition zu erstellen. Somit mussten wir nur noch per Registry Hack den Offline Folder auf die ebenfalls Verschlüsselte BitlockerPartition D:\ umleiten. Per GPO hat mein TekkiKollege noch die Eigene Dokumente, Favoriten Desktop etc. auf die Partition D:\ umgeleitet. Somit sind nun alle Daten auf Laufwerk D:\ und fürs Desasterrecovery wird ausschliesslich die Partition C:\ verwendet wo keine Firmeninternen Daten gesichert werden! Eigentlich eine Elegante fertige Lösung. Wenn nicht..... Kommen wir später darauf... ;)

Das Acronis True Image zum Restoren der Partitionen ist nicht so einfach als Laie zu verstehen. Ein bisschen umständlich meiner Meinung nach bei dieser versteckten 300 MB Partition, C:\ und D:\ da man leicht die falsche Partition erwischt! Testet es selbst und Ihr werdet sehn. :)

Die 2 Faktor Authentisierung gibts bei diesen Laptops mit HP Protect Tools gleich mit. Auch da muss man aufpassen wenn man diese 2 Faktor Authentisierung aktiviert, wenn man zb. zwei User nutzt auf dem Laptop und der eine noch keinen Fingerprint registriert hat, sich der dann nicht einloggen kann. Das ist auch das einzige issue was mir da nicht so gefällt. Wobei effektiv!

Nun gut. Windows 7 x64 Enterprise hat der Kunde im Einsatz ohne Service Pack 1 (bis vor kurzem). Ich kämpfte wie viele auch, siehe google Meldungen in Foren, dass der LoginProzess nach eingabe von CTRL + ALT + DELETE laaange dauerte. Das lange dauert 1 Minute bis mal schlussendlicih der Desktop kommt. Leider war dieses Issue nicht immer standardmässig drinn. Einmal war der Login schnell einmal langsam! Das kann den User und den Admin (mich) zur Weissglut treiben! Da weder was im EventLog steht oder sonst was angezeigt wird. Dieses Phenomen erscheint erst, wenn man den Fingerprint registriert hat...

Ich suchte und versuchte die diversesten Sachen. Wir nutzen auch ein Softwaredistribution Programm http://www.brainware.ch/ kurz gesagt Columbus, welches auf einmal einfach so aus heiterem Himmel, sich nicht mehr am Server authentisieren konnte. Interessant und total abtörnend für mich! Da reparierte ich den Columbus Client sprich die Clientsoftware nochmals installiert und es lief. Auch der Login war schneller. Zu früh gefreut.

Dank dem Windows 7 Service Pack 1 kann das Problem nun reproduziert werden! Das Problem liegt am Acronis True Image Home 2011. Sobald ein Fingerprint registriert ist und wir das Acronis installieren, dauert der Login 1 Minute und der SoftwaredistributionClient verliert seine Credentials gegenüber dem Server. Kaum deinstalliert man das Acronis, läuft der Login wunderbar schnell und auf einmal läuft der Softwaredistribution Client wieder ohne Probleme.

Gemäss Acronis habe ich noch keine News. Werde wenn ich welche habe jedoch diese Posten!

JETZT, das interessanteste an der gesammten Evaluierung an Desasterrecoverylösungen ist folgendes.

Versursachen genau das gleiche Problem! Als ob diese Hersteller den gleichen Software Kernel nutzen! Amüsant! ;)

Paragon Software als Imaging Lösung bringt nix wenn man mit Bitlocker arbeitet. Da die Software versucht eine Art untertemp Partiton zu erstellen fürs Imaging und dies schlägt auf den oben erwähnten Laptops fehl!

Da kam die Idee meines TekkiKollegen (ein anderer) , schau doch mal Norton Ghost 15 an. Gesagt getan und yess, ENDLICH, eine Lösung die in dieser Combination funktioniert.

  • Schneller Login
  • Verschlüsselte SystemPartiton auf der externen USB Disk mit AES 128 Bit (AES 192 Bit und AES 256 Bit)
  • Einfaches Recovery der Partition C:\
  • Sicherung mit VSS möglich!

Die Lösung ist perfekt! Scheint so! Jedoch, einen Hacken hat die ganze Sache. Wenn man ein Image im laufenden Betrieb mit dem Norton Ghost 15 macht, werden die Daten unverschlüsselt extrahiert auf die Destination geschrieben. Deshalb muss zwingend die Verschlüsselung des Images mittels Passwort erfolgen!

Ja, der Recovery der Partition C:\ läuft wunderbar. Nach dem Recovery muss die Partition C:\ jedoch wieder erneut verschlüsselt werden und wer jetzt denkt, man könnte einfach so das "automatisierte öffnen" der Partition D:\ beim Systemstart einrichten, der wird freundlich begrüsst mit der Fehlermeldung CRC Error. Nett nicht? Find ich auch *nerv* :)

Da bleibt einem nix anderes übrig, als die Partition D:\ zu entschlüsseln und wieder zu verschlüsseln!

Achtung: Loggt man sich nach dem Desasterrecovery mit einem DomainUser an, welcher die Daten auf der noch verschlüsselten Partition D:\ hat, so kann es zu Störungsmeldungen kommen mit dem Userprofile Laden! Am besten zuerst als Lokaler Admin einloggen und Laufwerk D:\ entschlüsseln (unbitlocken) und danach C:\ und D:\ wieder Bitlocken. Das ist der Weg, der zu gehen ist. Zumindest kenne ich jetzt noch keinen anderen. Werde jedoch, wenn ich was Neues habe, dies Posten!

Hoffe der kleine Case, was viel Zeit gekostet hat, jemanden hilft das richtige Produkt zu Besorgen für eine Lösung die schlussendlich das hält was es verspricht.

Wie es so leider ist, will man Sicherheit, so muss man auch bereit sein, wie im Beispiel der Bitlocker Verschlüsselung, Zeit zu investieren > entschlüsseln und reverschlüsseln....


UPDATE: Der Columbus Client verursacht diese Probleme! Columbus bis von mir gestestete Versionen 6.12 funktionieren mit Bitlocker nicht sauber. Lange Loginzeiten und "Invalid System Login". Meine Empfehlung mit Columbus und Bitlocker. Bitlocker nicht benutzen mit den oben genannten Geräten und DigitalPersona!

Sonntag, 6. März 2011

Dell PowerEdge 2900 Fan Noise - Silent Coolers not possible!

Mal wieder in http://www.ricardo.ch/ geschaut und gesehn, dass jemand einen PowerEdge 2900 verkauft mit Garantie NextBusinesDay bis zum 2013! Konnte den Preis so runterschrauben, dass ich den gleich gekauft habe.

Der erste Gedanke war, schnellere QuadCPU und RAM's ausbaubar bis zu 48GB. Da vom optischen her die Innereien gleich sind wie beim PowerEdge 1900, dachte ich, testen wir mal das Silent machen. :)

Gesagt, getan und mit zuerst Freude, danach in 2-5 Minuten Takt Enttäuschung. Ich habe die Silent Cooler genommen von meinem PE1900 und im PE2900 montiert. Nix zu machen!

Er wird zwar sehr ruhig, fast zu schön um wahr zu sein, jedoch bekommt der Server Probleme, so dass der PE2900 im ca. 3 Minutentakt voll die Lüftung hochdreht und danach langsam wieder Silent wird.

Jetzt kann man meinen, vielleicht wirds ein Tick zu heiss im Gerät. An dem liegts auch nicht wirklich, ich habe nach und nach alle Originalen Sunon Lärmlüfter wieder montiert. Das verhalf diesem Phenomen auch nicht. Und ja, BIOS V2.7.0 habe installiert. Verhilft auch nicht. Somit lies ich den Server mal laufen mit den Originalen Lüftern und tatsächlich dieses Phenomen trat nicht mehr auf. Auch ist der Server sehr ruhig geworden. Wenn man bedenkt, dass es Sunon Lüfter sind!!!!

Zumindest bin ich zufrieden. Nicht zu laut, halt Serverlautstärke, jedoch für bis zu 48GB mit HotSwap Discs und schnellerer 2,66 XEON Quad, kann man nix sagen oder? ;) Auf alle Fälle, habe ich meinen PE1900 lauter in Erinnerung!

Also, probiert es schon gar nicht den Dell PowerEdge 2900 leiser zu machen, Ihr werdet versagen! Obwohl im System keine Fehlermeldung angezeigt wird! Eigentlich schade.... ;)